PDA

Ver la Versión Completa : un poco de ayuda ( con inyectores y chispa)


radamanthyz
28-ago-2009, 17:07
un saludo antes q nada

ace tiempo q pedi ayuda para intentar echar a funcionar mi neo 1g y asta el mom ento no a arrancado

les eplico que tiene

es un neon 1g 2.0 doble arbol modelo 96

al darle marcha no arranca y en base a eso estube checando todo lo q me indicaron aqui, desde los fucibles, relevadores, la bomba de gasolina, el tiempo de la banda ( y esta bien ) la precion en el motor, los sensores ( de el ciguenal y el arbol los compre nuevos ) la computadora ( la cambie con otros 2 neo y nada), la bobina ( igual la cambie con otros neo ) y mi neo sige sin arrancar, al estar viendo q es lo que le pasa me di cuenta que solo le manda pulso al inyector 3 a los demas no les manda pulsos para q manden gasolina y a la bobina muy pocas veses le manda chispa a la numero 1 y a la 3 un poko mas segido, abeses crea una contra explocion.

an venido 3 mecanicos a ver que tiene y ninguno a encontrado el problema, no se si puedan ayudarme, ya tengo mas de 3 meses con el neo abandonado an mi casa.

tambien quisiera ver si me pueden pasar los diagramas electricos del neon, ya que no me deja accesar para consultarlos

saludos y gracias por leer el post

Pegazus
28-ago-2009, 17:33
Amigo, que mala suerte...es un error medio raro...
Si chequeaste que no se manda señal a ciertos inyectores yo comenzaria por verificar visualmente los conectores de los inyectores y cables cortados, fichas con falso contacto, etc, porque es raro que no envie señal a todos los inyectores y solo a algunos...
Como estan los inyectores en si? los limpiaste? los cambiaste? por ahi estan jodidos los mismos...

Los diagramas electricos estan en el manual en la seccion descarga....

JPO
28-ago-2009, 20:50
El pulso de los inyectores los comanda la ECU !!! Las que vos cambiaste para probar, eran equivalentes a tu modelo de Neon ???

Como te dicen mas arriba, revisa los conectores y los cables que van hacia los inyectores, y el manojo de cables de la ECU y de la fusiblera, para ver que no haya ninguno cortado o quemado !! :guiño:

radamanthyz
28-ago-2009, 21:09
gracias por las respuestas, acavo de bajar el manual del neon y me voy a poner a revisar el cableado, el amperaje, resistencia, tolerancia y todo lo q pueda para checar que este bien,,

me comentaba un tio que pueden ser una especie de imanes que estan en el arbol y el ciguenal q son los que acen que el sensor mande pulsos,


el neon dejo de jalar, un dia que llege a mi casa lo apage para abrir la puerta y al tratar de encenderlo ya no arranco

JPO
28-ago-2009, 21:32
Contanos si descubris algo con el manual, porque tu caso esta complicado !!! :nose:

Pegazus
31-ago-2009, 13:09
gracias por las respuestas, acavo de bajar el manual del neon y me voy a poner a revisar el cableado, el amperaje, resistencia, tolerancia y todo lo q pueda para checar que este bien,,

me comentaba un tio que pueden ser una especie de imanes que estan en el arbol y el ciguenal q son los que acen que el sensor mande pulsos,


el neon dejo de jalar, un dia que llege a mi casa lo apage para abrir la puerta y al tratar de encenderlo ya no arranco


Que raro che...la verdad es extraño...
por favor no dejes de compartir tu experiencia una vez que lo arregles que vas a sentar juerisprudecia!!! jajaja!

Un abrazo!

Melssj5
29-sep-2009, 18:32
Hola Radamanthys, dime una cosa, el carro no prende, es decir giras la llave y no pasa nada????? o el carro si prende pero no se mueve?????

A mi me paso que mi carro un neon 95 lo apague le puse gasolina y ya no volvio a prender, luego de unos dias de dejarme botado prendia bien pero a ratos pasaba que ya no prendia. le gaste 600 USD le hicieron de todo y no le pudieron arreglar, y la semana lo arregle yo mismo, resulto ser que simplemente la llave no estaba girando lo suficiente. Aunque con 3 meses de tener un carro botado me imagino que ya note ha de valer la bateria si en el primero post que publicaste decias que te marcaba.

primero verifica la carga de la bateria, no solo que tenga un poco mas de los 12 voltios, sino verifica tambien que no se caiga el voltaje al intentar prenderlo, y si la bateria estabien yq uieres probar lo de la llave que no gira, sacale el interruptor de encendido y hazlo girar con un destornillador para probar. Para sasacr el interruptor es muy sencillo:

1.- sacas el switch de la llave
2.- sacas las tapas superior e inferior que estan atras del volante
3.- sacas el interruptor con un destornillador hexagonal
4.- le haces girar usando un destornillador y le ves si prende o no.


si algun inyector fallara el carro igual prenderia, si dices que no lo puedes usar imagino que ni siquiera prende, asi que revisale eso, sino trata de pasarle corriente directo al solenoide para ver si funciona, eso le hizo mi electrico primerito, le puso en contacto al carro y le hizo topar al borne negativo de la bateria con una de las patas del solenoide y si escuchas que intenta prender o prende entonces es un problema meramente electrico quizas algun cable o algo!

Apoly24
29-sep-2009, 18:47
¿Ya revisaste los manojos que salen de la ECU? y con revisar me refiero a desarmarlos y separar cable por cable buscando alguno cortado.
En estos casos simpre opto por testear la continuidad entre los pines de la ficha de la ECU y los sensores.
Si querés te armo un cuadro con los pines y conectores en los cuales tenés que medir continuidad (si el cable está sano).

Un abrazo.

Apoly24
29-sep-2009, 19:12
Te paso algunos gráficos.
La idea es medir la continuidad entre el pin 1 de cada conector de los inyectores y el conector C2 de la ECU, tiene los numeros de pin que van desde el 1 al 40. Esta medición se hace con un multímetro o tester.
http://img18.imageshack.us/img18/2809/controlcontuidad.jpg (http://img18.imageshack.us/i/controlcontuidad.jpg/)

En esta imagen te indico la cavidad del conector del inyector a medir.

http://img30.imageshack.us/img30/548/controlcontuidad2.jpg (http://img30.imageshack.us/i/controlcontuidad2.jpg/)

Un abrazo.

Apoly24
29-sep-2009, 19:13
Este diagrama puede aclarar la disposición.

http://img25.imageshack.us/img25/4761/diagramainyectores.jpg (http://img25.imageshack.us/i/diagramainyectores.jpg/)

Un abrazo.

Melssj5
29-sep-2009, 19:33
mm yo creo que primero se deberia especificar que quiere decir con no arranca??? aunque tengas un inyector completamente desconectado igual deberia funcionar el carro a tres cilindros. Ya te hiciron un escaneo electronico con esa computadora que le conectan al carro????? el check de la llave es muy limitado!

Apoly24
30-sep-2009, 16:02
mm yo creo que primero se deberia especificar que quiere decir con no arranca??? aunque tengas un inyector completamente desconectado igual deberia funcionar el carro a tres cilindros. Ya te hiciron un escaneo electronico con esa computadora que le conectan al carro????? el check de la llave es muy limitado!

El problema es que solamente le funciona un solo inyector.

Un abrazo.

raymon
08-oct-2009, 18:31
once meses dure yo con mi neon apagado y compre todo lo que tu compraste y era el ramal del cableado que pasa muy cerca del tubo de escape que estaba tostado y roto por dentro que va para la fusiblera y el sensor de leva y para la computadora, no se veia quemado pero estaba tostado por dentro.

aikijohn
23-oct-2009, 00:20
Te paso algunos gráficos.
La idea es medir la continuidad entre el pin 1 de cada conector de los inyectores y el conector C2 de la ECU, tiene los numeros de pin que van desde el 1 al 40. Esta medición se hace con un multímetro o tester.
http://img18.imageshack.us/img18/2809/controlcontuidad.jpg (http://img18.imageshack.us/i/controlcontuidad.jpg/)

En esta imagen te indico la cavidad del conector del inyector a medir.

http://img30.imageshack.us/img30/548/controlcontuidad2.jpg (http://img30.imageshack.us/i/controlcontuidad2.jpg/)

Un abrazo.
Rehaciendo la instalación de mi neon en la parte de los inyectores, me doy cuenta que mi auto tiene los inyectores conectados invertidos (obra del animal ke reparo esto antes).. ahora la pregunta es al ser una simple bobina esta necesita tener la polaridad respetada?.

una de las fallas que me sigue haciendo es que el auto no apaga de forma inmediata cuando giro la llave.
otra es que muy eventualmente me tira error 27 (inyectores) y se pone a andar en 3 cilindros. cosas ke desconectandolos y volviendolos a poner (y reseteando la PCM) se deja de joder por algun tiempo